Other Stuff

Website Update… What the Hell is Happening? [UPDATEDEDED]


brokenpost

UPDATE (10/21/2015 6:26PM EST): So it looks like things are back up and running properly on the site again. Huzzah! If anyone has any problems with the site loading or what have you, please let me know, either on Twitter or email me at deadman@deathsdoorprods.com.


UPDATE (10/21/2015 1:24AM EST): Alright so it’s been a hectic day of refreshing support tickets over and over hoping to get a response from somebody, but so far no luck. But it appears like things are stabilizing a little bit. It’s still a coin toss but I’ve been able to load up the proper homepage on Chrome a few times now. Still no change on Firefox or Opera, though.

Also, if someone out there who has been seeing similar problems with the site, would you please leave a comment and let me know? Want to make sure this isn’t just on my end and coming off like even more of a crazy person than usual.


UPDATE (10/20/2015 1:44PM EST): Since the site won’t load properly the majority of times I visit it, and when it’s broken these serve no purpose, I’ve removed the news ticker and social media widgets from the site for now. Once we get things stable again, I’ll be adding them back. Just wanted to give you all a heads up. I’ll probably be updating this post throughout the day or however long it takes to get things back in working order.


UPDATE (10/20/2015 12:56PM EST): Okay, so I contacted both our web host and the person who made the theme that we use for the website. When I contacted the host, they said to contact the guy who made the theme. When I contacted him, he said contact the host. So far neither of them have been able to tell me what the hell is happening. I’ve been able to get the site to load properly with a bit more reliability on Microsoft Edge, and tech support for the host was able to get it up and running just fine on Opera, but Chrome and Firefox seem to still be having problems. Just wanted to let everyone know that I’m still working on things and trying to get the site back to 100% working order.

Also, I noticed that while the site is screwed up like this, people can’t log in to their accounts. If you have an account and need to log in to the site, go to deathsdoorprods.com/login. That will take you to the WordPress login screen and you can sign into your account from there.

Again, I’m really sorry this is happening.


ORIGINAL POST: So some of you may have noticed that the website is being a bit weird. Hopefully (well, not hopefully but you get what I mean) you are, at least, because then it means I’m not insane.

Something went weird with our theme and so far I haven’t been able to figure it out. The navigation menu isn’t loading properly, neither is the slider on the homepage, the news ticker on any page, or the archived posts. Again, I’m not sure what’s happening. I’ve contacted people who know more about this than I do and hopefully we’ll be able to get everything sorted out. Until then, the site will stay up in its aesthetically broken but functionally alive state. You’ll still be able to find all of our articles and podcasts here, you just won’t have the usual visual flair from the site.

I’m really sorry about this and promise that the site will return to normal as soon as I can get it back to normal.


Leave a Comment

Your email address will not be published. Required fields are marked *